OPPDATERT: Nets kortbetaling - TLS 1.2 krav

OPPDATERING: Nets har nå endret dato til 29.april.
Fra 1. april 2018 krever Nets TLS 1.2 for all kommunikasjon via API (webservices). Som standard brukes 1.0 for de fleste kunder. For kunder som er på eRedaktør 3, vil oppgradering til eRedaktør 4 løse problemet, ettersom eRedaktør 4 tvinger TLS 1.2.

 For kunder på eRedaktør 2, må det gjøres en oppgradering av DLL. Vi ser på muligheten til å benytte samme oppdatering som til eRedaktør 4, ettersom integrasjoner ligger i en separat løsning. Dersom dette fungerer, vil dette gjøres for alle kunder som hostes av eRedaktør.

For løsninger som hostes andre steder, vil det kreve en oppgradering fra leverandørens side. Det krever også at det benyttes Windows Server 2008 eller nyere.

Mer info fra nets: https://shop.nets.eu/web/partners/communication

Av Audun Haugland 19. februar 2018
© Copyright 2019 Dokumentasjon.
Denne siden publiseres selvfølgelig med eRedaktør